HomeScreenshotsDownloadBuySupportContact Us
 

Полезные советы

1. Вы можете свернуть программу в область уведомлений, иначе называемую "системный трей" (выберите эту опцию в настройках).

2. Вы можете закрыть любое окно нажав на клавиатуре клавишу Escape.

3. Используя правую кнопку мыши, вы можете вызвать контекстное меню, кликнув на списке дисков, папок или файлов, а также на дереве категорий, расположений и контактов.

4. Если вы ведете несколько отдельных каталогов, вы можете обращаться к ним выбрав в главном меню [Файл] - [Недавние файлы].

5. При создании отчетов и экспортировании данных вы можете переставлять столбцы данных в любом порядке, а также исключать столбцы, которые вам не требуются.

6. Если коробки ваших дисков пронумерованы или вы собираетесь пронумеровать их, вы можете указать эти номера в каталоге в поле "№ диска" или использовать автоматическую нумерацию, которая отображена в поде ID диска.

7. Вы можете добавлять новые категории, расположения и контакты, а также редактировать и удалять уже существующие. Пожалуйста, имейте в виду, что при удалении категории все диски и подкатегории внутри нее будут также удалены. Это предостережение относится и к удалению расположений.

8. Вы можете использовать Drag-and-Drop для перемещения категорий в подкатегории и обратно. Таким же образом вы можете перемещать диски из одной категории в другу.

9. Дерево категорий может работать в двух режимах - нормальный и расширенный. Расширенный режим позволяет видеть диски не только выделенной категории, но и всех ее подкатегорий одновременно.

10. Вы можете открыть любой файл каталога не запуская предварительно программу - просто кликните два раза на этом файле в Проводнике.

11. Вы можете использовать Drag-and-Drop для перестановки столбцов в списках. Вы также можете скрыть ненужные столбцы кликнув правой кнопкой мыши на заголовках столбцов и сняв соответствующие галки в появившемся меню.

12. Вы можете менять ширину столбцов кликнув кнопкой мыши на границе заголовка столбца и не отпуская кнопки потянув мышь вправо или влево.

13. Вы можете запустить или открыть любой файл прямо через каталог если соответствующий диск с файлом доступен. Для этого кликните правой кнопкой мыши на необходимом файле и выберите в появившемся меню [Запустить].

14. Используя каталог вы можете открыть любой файл или папку в Проводнике. Для этого кликните правой кнопкой мыши на необходимом элементе списка и выберите пункт меню [Открыть в Проводнике].

15. Вы можете добавлять в каталог не только компакт-диски, но также любые другие типы дисков поддерживаемые вашим компьютером, например, дискеты, локальные и внешние жесткие диски, сетевые диски и др.

16. При просмотре списка дисков, вы можете выбрать, отображать диски всех типов, или же только какой-либо один тип дисков. Для этого выберите соответствующий пункт в меню [Вид] или нажмите на соответствующую кнопку панели инструментов.

17. Вы можете добавлять коментарии к любому диску, папке и файлу, а также к категориям, расположениям и контактам. Для этого кликните правой кнопкой мыши необходимый элемент и выберите [Свойства] в появившемся меню.

18. Кликая на заголовке любого столбца вы можете отсортировать список по этому столбцу. Кликнув заголовок этого же столца еще раз можно поменять порядок сортировки на противоположный.

19. Вы можете скрыть любую панель инструментов через меню [Вид] - [Панели инструментов], убрав соответствующую галку. Или через окно настроек программы. Также это можно сделать, нажав крестик в правом верхнем углу каждой панели.

20. Вы можете отобразить размер файла базы данных в заголовке главного окна. Данная опция находится в окне настроек программы.

21. Статистика о количестве дисков, папок и файлов доступна через меню [Инструменты] - [Статистика] или через соответствующую кнопку панели инструментов.

22. Каждое окно автоматически запоминает свое положение и размер. Это можно отключить в настройках программы.

23. Вы можете быстро удалить всю информацию из открытого каталога используя меню [Файл] - [Удалить все данные]. Пожалуйста, будьте осторожны пользуясь этим инструментом, удаленные данные невозможно восстановить.

24. Настоятельно рекомендуем время от времени делать резервную копию файла базы данных. Это может предотвратить потерю всех данных при сбоях компьютера, при которых база данных может быть необратимо повреждена.

25. Детальную информацию по каждому диску, папке или файлу можно посмотреть в окне свойств интересующего объекта. Для этого нажмите правой кнопкой мыши на этом объекте и в появившемся меню выберите [Свойства].

26. Помимо общего поиска вы можете искать файлы на отдельном диске, в отдельной папке или даже в отдельной категории или расположении. Для этого нажмите правой кнопкой мыши на соответствующем диске, папке, категории или расположении и в появившемся меню выберите соответствующий пункт меню.

27. Поисковые запросы и пути поиска автоматически сохраняются.

28. Вы можете использовать следующие подстановочные знаки в поиске: "*", "#" и "?".

 

 
Copyright © 2006-2016 Abaiko Software. All Rights Reserved.